2ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

永久に再起動!?教えてください。

1 :夜猫子:04/05/08 11:08
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。

2 :名無しさん:04/05/08 11:09
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。

3 :名無しさん:04/05/08 11:11
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。

4 :名無しさん:04/05/08 11:11
ノンストップ凶四郎

5 :夜猫子:04/05/08 11:11
ごめんなさい。
間違って書き込んでしまいました。質問スレに行きます。

6 :名無しさん:04/05/08 11:16
>>1
とりあえずMSに通報しといたから。

7 :夜猫子:04/05/08 11:23
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。


8 :夜猫子:04/05/08 11:26
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。


9 :誤爆:04/05/08 11:44
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。


10 :誤爆:04/05/08 11:45
自作機に40GのHDを2つつけています。
1つ目のHDはパーティションを分けて、WinMeと、
そのMeからのヴァージョンアップで海賊版WindowsXPを使っています。

昨日のお昼まで普通に動いていました。
ところが一度電源を切ってLANケーブルを抜き、
次にLANケーブルなしで起動したとき、問題が起こりました。
OSの選択画面からXPを選択して「ようこそ」までは正常なのですが
デスクトップが表示されると一秒ぐらいで再起動が始まります。
セーフモードでも同様にすぐに再起動がはじまります。

Meのほうは問題ありません。

どのような原因でしょうか。
またXPのマイドキュメントに重要な書類が入っているので
それを取り出したいのですが
XPと2台めのHDがNTFSのため、Meから読めません。
どうすればいいでしょうか。


11 :名無しさん:04/05/08 14:50
制限事項、です。

12 :名無しさん:04/05/08 20:03
自己責任、です。

13 :名無しさん:04/05/08 21:32
ようやった!


14 :名無しさん:04/05/09 13:06
クソスレ∩(´∀`∩) ワッショーイ ワッシ ∩( ´∀` )∩ ョーイ ワッショーイ (∩´∀`)∩

6 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.02.02 2014/06/23 Mango Mangüé ★
FOX ★ DSO(Dynamic Shared Object)